大智慧topview闲聊起爆点选股公式

大智慧topview闲聊起爆点选股公式? 平安众筹,002283天润曲轴,东方园林股票,601890亚星锚链,帮您扩充知识面

大智慧topview闲聊起爆点选股公式

  今天我们讲一下股票术语的“起爆点”及起爆点选股的公式,再说公式之前,我先说有一下关于股票起爆点的基础含义,通俗的讲,股票的起爆点,也就是股票起涨点,不过因为很具备爆发力,所以就称之为起爆点了。那么在MACD指标中我们怎么计算它的选股公式呢?如下:

  VAR2:=REF(LOW,1);

  VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;

  VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);

  VAR5:=LLV(LOW,34);

  VAR6:=HHV(VAR4,34);

  VAR7:=IF(LLV(LOW,56),1,0);

  VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

  AA:=VAR8>REF(VAR8,1);

  DR:=100;

  ZRQ:=3;

  DJ:=REF(LLV(L,100),3);

  ZD:=REFDATE(DJ,DATE);

  XG:=L=ZD;

  XGA:AA AND XG,COLORRED,LINETHICK2;

  XG1:=XGA>REF(XGA,1);

  牛股起爆点:=XG1>REF(XG1,1)COLORRED,LINETHICK2;

  STICKLINE(FILTER(牛股起爆点>=1,5),45,0,4,0),COLORRED;

  DRAWTEXT(FILTER(牛股起爆点=1,5),36,'—牛股起爆点A'),COLORRED;

  STICKLINE(牛股起爆点,40,25,1,0),COLORYELLOW;

  STICKLINE(牛股起爆点,25,10,2,0),COLOR00FF00;

  STICKLINE(牛股起爆点,10,0,2,0),COLORBLUE;

  STICKLINE(牛股起爆点,25,15,0.5,0),COLORRED;

  STICKLINE(牛股起爆点,15,6,1,0),COLOR00FF00;

  STICKLINE(牛股起爆点,6,0,2,0),COLORBLUE;

  VARA3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

  趋势:=EMA(VARA3,3)-10; VARB7:=LLV(LOW,30);

  VARA11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*20;

  VARA12:=HHV(VARA11,30)*20;

  火焰山:=EMA(IF(LOW<=VARB7 AND趋势<40,(VARA11+VARA12),0),3)/618,COLORRED,LINETHICK2;

  火焰:=STICKLINE(火焰山>0,0,火焰山,3,1);

  今量:=火焰山; STICKLINE(火焰山>0,0,今量*1.2,2,0),COLORLIRED;

  VAR13:=EMA(EMA(CLOSE,13),13);

  控盘:= (VAR13-REF(VAR13,1))/REF(VAR13,1)*1000;

  STICKLINE(控盘<0,控盘,0,2,0),COLORWHITE;

  无庄控盘:控盘<0,COLORWHITE;

  STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,2,1),COLORRED;

  庄家控盘: 控盘>REF(控盘,1) AND 控盘>0,COLORRED;

  VAR23:=100*WINNER(CLOSE*0.95);

  STICKLINE(控盘0,控盘,0,2,0),COLOR00FF00;

  主力出货: 控盘0,COLOR00FF00;

  STICKLINE(VAR23>50 AND COST(85)0,控盘,0,2,0),COLORFF00FF;

  高度控盘: VAR23>50 AND COST(85)0,COLORFF00FF;

  A10:=CROSS(控盘,0);

  开始控盘:IF(A10,6,0),COLORYELLOW;

  VARF:=TROUGHBARS(3,15,1)<4;

  多空:=EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;

  0,COLORRED;

  STICKLINE(FILTER(VARF=1,5) AND 多空<-10,50,0,3,0),COLORRED;

  STICKLINE(FILTER(VARF=1,5),50,0,1,0),COLORRED;

  DRAWICON(FILTER(VARF=1,3),50,1);

  DRAWTEXT(FILTER(VARF=1,3),25,'关注'),COLORYELLOW;

  选股公式

  这个是选出 长红柱+箭头+“关注”的

  VARF:=TROUGHBARS(3,15,1)<4;

  FILTER(VARF=1,3);

  这个是选出牛股起爆点的

  VAR2:=REF(LOW,1);

  VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;

  VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);

  VAR5:=LLV(LOW,34);

  VAR6:=HHV(VAR4,34);

  VAR7:=IF(LLV(LOW,56),1,0);

  VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

  AA:=VAR8>REF(VAR8,1);

  DJ:=REF(LLV(L,100),3);

  ZD:=REFDATE(DJ,DATE);

  XG:=L=ZD;

  XGA:=AA AND XG;

  XG1:=XGA>REF(XGA,1);

  牛股起爆点:=XG1>REF(XG1,1);

  

未经允许不得转载:股市行情网 » 大智慧topview闲聊起爆点选股公式

赞 (0) 打赏

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏